Antebellum

Antebellum
 
HomeAntebellumCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Clients Above 1.109 not supported.

Go down 
AuthorMessage
Admin
Admin


Posts : 766
Points : 4800
Join date : 2009-04-23

PostSubject: Clients Above 1.109 not supported.   Fri Mar 30, 2012 2:39 pm

To play without ui/npc/crash errors use this.

Grab the 1.109 game.dll from this thread Grab it here Or Here

and overwrite your old game.dll with it.

Make a backup just to be sure.


Last edited by Admin on Wed Jul 03, 2013 9:46 pm; edited 2 times in total
Back to top Go down
View user profile http://ffapvp.darkbb.com
Admin
Admin


Posts : 766
Points : 4800
Join date : 2009-04-23

PostSubject: Re: Clients Above 1.109 not supported.   Wed Jul 03, 2013 9:42 pm

Bump for those who try to log on with higher versions and get bugs and crashes etc.
Back to top Go down
View user profile http://ffapvp.darkbb.com
 
Clients Above 1.109 not supported.
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Antebellum :: Antebellum :: Antebellum - Announcements-
Jump to: